- 配置基本配置并实现全网互通
R1:
interface GigabitEthernet0/0/0
ip address 172.16.85.1 255.255.255.0
interface GigabitEthernet0/0/1
ip address 172.17.85.1 255.255.255.0
ip route-static 172.18.85.0 255.255.255.0 172.17.85.2
[R1]user-interface vty 0 4 //配置telnet登陆
[R1-ui-vty0-4]set authentication password cipher admin
[R1-ui-vty0-4]user privilege level 15
[R1]ip pool 1 //创建172.16.85.0/24网段的地址池
Info: It's successful to create an IP address pool.
[R1-ip-pool-1]network 172.16.85.2 mask 24
[R1-ip-pool-1]gateway-list 172.16.85.1
[R1-ip-pool-1]lease day 1
[R1]int g0/0/0
[R1-GigabitEthernet0/0/0]dhcp select global
[R1-GigabitEthernet0/0/1]q
[R1]ip pool 20 //创建172.19.85.0/24网段的地址池
Info: It's successful to create an IP address pool.
[R1-ip-pool-20]network 172.19.85.2 mask 24 //配置可分配的IP地址范围
[R1-ip-pool-20]gateway-list 172.19.85.1
[R1-ip-pool-20]lease day 1
[R1-ip-pool-20]q
[R1]int g0/0/2
R1-GigabitEthernet0/0/2]dhcp select global
R2:
interface GigabitEthernet0/0/0
ip address 172.17.85.2 255.255.255.0
interface GigabitEthernet0/0/1
ip address 172.18.85.2 255.255.255.0
interface GigabitEthernet0/0/2
ip route-static 172.16.85.0 255.255.255.0 172.17.85.1
[R2]user-interface vty 0 4 //配置telnet登陆
[R2-ui-vty0-4]set authentication password cipher admin
[R2-ui-vty0-4]user privilege level 15