LSW1:
system-view
system-view
vlan batch 10 20
interface Ethernet 0/0/1
port link-type access
port default vlan 10
interface Ethernet 0/0/1
port link-type access
port default vlan 10
interface Ethernet 0/0/2
port link-type access
port default vlan 10
port link-type access
port default vlan 10
interface Ethernet 0/0/3
port link-type access
port default vlan 20
port link-type access
port default vlan 20
interface Ethernet 0/0/4
port link-type access
port default vlan 20
quit
port link-type access
port default vlan 20
quit
interface GigabitEthernet 0/0/2
port link-type trunk
port trunk allow-pass vlan 10 20
port link-type trunk
port trunk allow-pass vlan 10 20
LSW2:
system-view
system-view
vlan batch 30 40
interface Ethernet 0/0/1
port link-type access
port default vlan 30
interface Ethernet 0/0/1
port link-type access
port default vlan 30
interface Ethernet 0/0/2
port link-type access
port default vlan 30
port link-type access
port default vlan 30
interface Ethernet 0/0/3
port link-type access
port default vlan 40
port link-type access
port default vlan 40
interface Ethernet 0/0/4
port link-type access
port default vlan 40
quit
port link-type access
port default vlan 40
quit
system-view
interface GigabitEthernet 0/0/2
port link-type trunk
port trunk allow-pass vlan 30 40
interface GigabitEthernet 0/0/2
port link-type trunk
port trunk allow-pass vlan 30 40
AR2220:
system-view
system-view
interface GigabitEthernet 0/0/0.10
dotlq termination vid 10
ip address 192.168.10.254 24
arp broadcast enable
quit
dotlq termination vid 10
ip address 192.168.10.254 24
arp broadcast enable
quit
interface GigabitEthernet 0/0/0.20
dotlq termination vid 20
ip address 192.168.20.254 24
arp broadcast enable
quit
dotlq termination vid 20
ip address 192.168.20.254 24
arp broadcast enable
quit
interface GigabitEthernet 0/0/1
ip address 172.16.1.1 24
quit
ip route-static 0.0.0.0 0.0.0.0 172.16.1.1 24
quit
ip route-static 0.0.0.0 0.0.0.0 172.16.1.2
ip address 172.16.1.1 24
quit
ip route-static 0.0.0.0 0.0.0.0 172.16.1.1 24
quit
ip route-static 0.0.0.0 0.0.0.0 172.16.1.2
LSW3:
system-view
sysname Hexin
vlan batch 30 40
system-view
sysname Hexin
vlan batch 30 40
interface GigabitEthernet 0/0/1
port link-type trunk
port trunk allow-pass vlan 30 40
port link-type trunk
port trunk allow-pass vlan 30 40
interface Vlanif 30
ip address 192.168.30.254 24
ip address 192.168.30.254 24
interface Vlanif 40
ip address 192.168.40.254 24
ip address 192.168.40.254 24
interface GigabitEthernet 0/0/24
undo portswitch
portswitch
quit
interface Vlanif 1
ip address 172.16.1.2 24
quit
ip route-static 0.0.0.0 0.0.0.0 172.16.1.1
undo portswitch
portswitch
quit
interface Vlanif 1
ip address 172.16.1.2 24
quit
ip route-static 0.0.0.0 0.0.0.0 172.16.1.1